解决centos中python升级后yum不可用问题

系统Python软链接指向Python2.7版本后,因yum是不兼容Python 2.7的,故yum不能正常工作,我们需要指定yum的Python版本为升级前的版本

  1. vi /usr/bin/yum

将文件头部的

  1. #!/usr/bin/python

改成

  1. #!/usr/bin/python.bak

www.ysidc.top 西数超哥博客,数据库,西数超哥,虚拟主机,域名注册,域名,云服务器,云主机,云建站,ysidc.top

西数超哥学习乐园,西数超哥基础运维经验教程分享的学习乐园,西数超哥博客,运维经验教程交流学习分享的博客

原创文章,作者:zhang sir,如若转载,请注明出处:https://www.ysidc.top/6384.html